PxM Virtual Appliance upgrade paths

Upgrade paths

The following table provides an overview of the upgrade paths depending on the version upgrading from and to. It outlines which upgrade path requires a backup/restore where an inline upgrade is not possible due to changes in the system.

Current PxM version Upgrade to PxM version Backup/restore required?
7.0 7.1 No, click here for details.
Current 6.x or lower 7.0.0 Yes, click here for details.
6.0.x to 6.5.x Latest 6.x version No
5.4.x 6.0.x Yes, click here for details.
5.2.x to 5.3.x 5.4.x No
5.0.x to 5.1.x 5.2.x Contact Osirium Support for details.

Upgrade paths

Note

For information on restoring a failed PxM Virtual Appliance from an existing backup file, see Backup and restore overview.