Skip to content

Prerequisites

This section covers:

MAP Server upgrade prerequisites

Before starting an upgrade ensure you have taken a backup or snapshot of the MAP Server.

To upgrade to the latest MAP Server, your PAM Server must be upgraded to a version 5.4.0 or higher.

If your PAM Server is on version 5.3.3 or earlier, you can only upgrade the MAP Server to version 5.3.1. Contact Osirium Support for the MAP Server installation file and further details.

Note

For details on upgrading your PAM Server, click here.

Software download

The installation file is supplied as an MSI, ready for deployment onto a Windows Server.

To download the latest MAP Server installation file, for use with PAM Server 5.4.0 or above:

  1. Go to the MAP Server Installer download page section of the Software Releases page.

  2. From the table, download the installation file and copy to the Windows Server that will host the MAP Server.

    A SHA256 checksum is available to verify the download integrity.